GU10 lighting for new setup

Discussion in 'Planted Tank Equipment' started by dougbb, Aug 19, 2018.

Tags:
  1. dougbb
    Offline

    dougbb Algae harvester

    • APSA Member
    53%
    Joined:
    Jan 21, 2008
    Messages:
    278
    Likes Received:
    1
    Trophy Points:
    28
    Hi

    Keen to get my tank going but needed to get the lighting sorted out first. There is more detail regarding the planned setup in my introduction post. Tank is 50cm (L)x 40cm(W) x 36cm (H).

    I got quite stuck into the build so didn't take too many pics.

    Used ply wood, 57mm hole saw, downlight holders, wires and connectors. I chose to wire in parallel, made more sense. Did not wire in the earth connections, should I have?
    Wiring almost complete. Need to connect to the switch still.

    The corner lights are 5w day lights and the middle row has one blue and one red, both 1.5W. Might change this if I can get a stronger red light. Sorry about the pic, taken with my phone and not sure what to adjust to help decrease the glare.

    The wood is not varnished, just oiled with liquid paraffin. Will seal around the downlight fixtures.
    What next? I need to make a frame to go behind the tank to hand the lights from. Thinking about 15cm above the tank, trying to prevent condensation.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Your guys thoughts? Improvements?

    Doug.
     
    Last edited by a moderator: Aug 23, 2018
  2. Dirk B
    Offline

    Dirk B Aquascaper

    • APSA Member
    73%
    Joined:
    Aug 19, 2006
    Messages:
    2,011
    Likes Received:
    1,093
    Trophy Points:
    173
    Location:
    Somerset West, South Africa
    Doug, would love to help but cannot see those pics, something is wrong.

    Regards, Dirk
     
  3. dougbb
    Offline

    dougbb Algae harvester

    • APSA Member
    53%
    Joined:
    Jan 21, 2008
    Messages:
    278
    Likes Received:
    1
    Trophy Points:
    28
    Hi Dirk, thanks for pointing that out. I most likely made a school boy error in uploading the pics, I just read how to post images on APSA and will try again. I used direct links to google photos, but I'm guessing you need to be logged in as me to see them.
     
  4. dougbb
    Offline

    dougbb Algae harvester

    • APSA Member
    53%
    Joined:
    Jan 21, 2008
    Messages:
    278
    Likes Received:
    1
    Trophy Points:
    28
    What image sharing site are you guys using? Anyway to link from google photos? Or is APSA hosting all the images?
     
  5. Crazytanklady
    Offline

    Crazytanklady Noob

    • APSA Member
    15%
    Joined:
    Aug 3, 2018
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Jeffreys Bay
    Still no photos

    Sent from my SM-G965F using Tapatalk
     
  6. tyronegenade
    Offline

    tyronegenade Specialist

    • APSA Member
    77%
    Joined:
    Oct 30, 2009
    Messages:
    2,707
    Likes Received:
    338
    Trophy Points:
    93
    Location:
    sunny Orange City, Iowa, USA
  7. Dirk B
    Offline

    Dirk B Aquascaper

    • APSA Member
    73%
    Joined:
    Aug 19, 2006
    Messages:
    2,011
    Likes Received:
    1,093
    Trophy Points:
    173
    Location:
    Somerset West, South Africa
    I can also suggest that you use the preview option to see if the images will appear when finally posted.
     
  8. dougbb
    Offline

    dougbb Algae harvester

    • APSA Member
    53%
    Joined:
    Jan 21, 2008
    Messages:
    278
    Likes Received:
    1
    Trophy Points:
    28
    Hi, thanks I will try the postimages.org link. I used preview and they showed, then I went incognito in the browser and they still showed, I can still see the images now. Really frustrating. The last time I just copy pasted them in. I also tried the upload file button after resizing the images. Must be something on my side as I see loads of great posts with pictures.
     
  9. dougbb
    Offline

    dougbb Algae harvester

    • APSA Member
    53%
    Joined:
    Jan 21, 2008
    Messages:
    278
    Likes Received:
    1
    Trophy Points:
    28
    Take 3...Not going to repost the text, should be self explanatory. The stand is currently with a welder adding on a piece to hang the lights from.
     
    Last edited by a moderator: Aug 23, 2018
  10. f-fish+plants
    Offline

    f-fish+plants Aquascaper

    • APSA Member
    73%
    Joined:
    Jun 13, 2010
    Messages:
    1,922
    Likes Received:
    1,041
    Trophy Points:
    173
    Location:
    JHB - West
    Google photo works for me ... for images, as for the diys looks good - only change might be the red blue ratio but lets see how thing grow.

    Later Ferdie
     
  11. dougbb
    Offline

    dougbb Algae harvester

    • APSA Member
    53%
    Joined:
    Jan 21, 2008
    Messages:
    278
    Likes Received:
    1
    Trophy Points:
    28
    Thanks @f-fish+plants , how do you upload from google photo? I tried copying the links but that did not work. I will start a new setup thread soon. The stand and lights are sorted, just need some rocks which I can't get at any LFS here, mission. Going to try the veld soon or use some of the crushed rock here, guessing its kimberlite.
     
  12. f-fish+plants
    Offline

    f-fish+plants Aquascaper

    • APSA Member
    73%
    Joined:
    Jun 13, 2010
    Messages:
    1,922
    Likes Received:
    1,041
    Trophy Points:
    173
    Location:
    JHB - West
    Make a public shared album, then add the photo you want to share to that folder. While in the web interface of that folder view the image in full - not the thumbnails, right click on the image ... upload_2018-8-24_19-12-40.png

    then upload_2018-8-24_19-14-31.png

    Later Ferdie
     
  13. dougbb
    Offline

    dougbb Algae harvester

    • APSA Member
    53%
    Joined:
    Jan 21, 2008
    Messages:
    278
    Likes Received:
    1
    Trophy Points:
    28
    Thank you very much for that detailed response, I'm sure things will go a lot smoother now.
     

Share This Page